vmware克隆linux出现Device eth0 does not seem to be present

凉白开 Linux220,6643字数 463阅读1分32秒阅读模式

需要大量的Linux虚拟机的情况下,使用vmware克隆了3台虚拟机,配置网卡的时候出现报错:"Bring up interface eth0:Device eth0 does not seem to be present,delaying initialization”。

错误如下图文章源自运维生存时间-https://www.ttlsa.com/linux/vmware-clone-device-eth0-does-not-seem-to-be-present/

delaying initialization

device_eth0_does_not_seem

解决方法简单,如下三步文章源自运维生存时间-https://www.ttlsa.com/linux/vmware-clone-device-eth0-does-not-seem-to-be-present/

第一步:删除文件70-persistent-net.rules文章源自运维生存时间-https://www.ttlsa.com/linux/vmware-clone-device-eth0-does-not-seem-to-be-present/

# rm -f /etc/udev/rules.d/70-persistent-net.rule

第二步:修改ifcfg-eth0文章源自运维生存时间-https://www.ttlsa.com/linux/vmware-clone-device-eth0-does-not-seem-to-be-present/

# vim /etc/sysconfig/network-scripts/ifcfg-eth0

删除或者注释MAC地址的配置文章源自运维生存时间-https://www.ttlsa.com/linux/vmware-clone-device-eth0-does-not-seem-to-be-present/

第三步:重启服务器文章源自运维生存时间-https://www.ttlsa.com/linux/vmware-clone-device-eth0-does-not-seem-to-be-present/

# reboot

至此问题解决了。文章源自运维生存时间-https://www.ttlsa.com/linux/vmware-clone-device-eth0-does-not-seem-to-be-present/

网站:运维生存时间   网址:https://www.ttlsa.com/html/4089.html文章源自运维生存时间-https://www.ttlsa.com/linux/vmware-clone-device-eth0-does-not-seem-to-be-present/ 文章源自运维生存时间-https://www.ttlsa.com/linux/vmware-clone-device-eth0-does-not-seem-to-be-present/

weinxin
我的微信
微信公众号
扫一扫关注运维生存时间公众号,获取最新技术文章~
凉白开
  • 本文由 发表于 09/02/2014 01:00:24
  • 转载请务必保留本文链接:https://www.ttlsa.com/linux/vmware-clone-device-eth0-does-not-seem-to-be-present/
评论  2  访客  2
    • 仰望天空
      仰望天空 0

      第三步:重启服务器,这个操作是在是大杀器啊!其实可以不用重启的~~~。
      执行如下命令然后重启网络即可:
      start_udev

      • vmware
        vmware 9

        谢谢,帮了大谢谢,帮了大忙了~哈哈 话说你怎么发现要删除这个的呀忙了~哈哈 话说你怎么发现要删除这个的呀

      评论已关闭!