zabbix 2.5/3.0全新界面发布

  • A+
所属分类:业界动态

zabbix 2.5正式版已于2015年8月19日发布更新,同时也发布了zabbix 3.0 alpha版本。此次版本带来了巨大了变化,尤其是zabbix界面完全更新。

zabbix 2.5下载地址:http://downloads.sourceforge.net/project/zabbix/ZABBIX%20Latest%20Development/2.5.0/zabbix-2.5.0.tar.gz?r=http%3A%2F%2Fwww.zabbix.com%2Fdownload.php&ts=1440121802&use_mirror=nchc

zabbix 2.5如下更新

以下内容来自网络

::Zabbix前端的设计

Zabbix WEB界面做了巨大的改进,提高了可用性和用户体验。

::可定义触发器之间的依赖关系

能够定义触发器之间的依赖关系。 触发器可能依赖另一个触发器相同的底层发现(LLD)规则。

对触发器的处理进行了优化,减少了数据库查询的数量。 因此,创建触发器的过程减少了一半的时间。

::SNMP发现支持多个OID

改进了SNMP发现,支持发现多个oid。 有关更多信息,请参见 低水平的发现 文档。

::日志项能力图

日志条目(日志、logrt和事件日志)和项目原型现在可以保存任何类型的信息(不只是“日志”),按照提供的可能性可选的 输出 参数。 这意味着日志条目也可以保存设置为整数类型的信息(“数字(无符号)”),从而绘制图表。

::解决用户宏透明

解决宏透明,现在有一个新选项在主机和模板配置中。

::SMTP身份验证选项

配置电子邮件作为发送通知的媒体类型扩展了新的SMTP身份验证选项。 现在还可以指定服务器端口非25。

::VMware监控改进

监控VMware虚拟机增加CPU就绪的状态。 更多信息见 VMware监控项键

::放弃IE8的支持

微软Internet Explorer 8将不再提供支持。

::过滤选项

继续改善过滤选项,添加了一个新的过滤器触发前100年的报告。 以前可以过滤一些预定义的时间,现在你可以过组、主机、阈值、预定义的时间和自定义时间段。

::大规模的编辑按钮,而不是下拉

网络监控::用户代理选项

::XML导入/导出增强

::前端杂项的改进

::强制housekeeper执行

::默认配置文件的改进

提高默认配置文件的安全性和可用性。

::性能改进

触发器表达式求值的过程,使用散列机制后性能有显著提高。

::值缓存的改进

::Zabbix代理崩溃日志在Windows平台上

::TCP连接超时在Windows平台上

::在Java网关支持IPv6地址

IPv6地址2001:db8::6 c09现在可以使用JMX接口。

::代理配置大小增加

::日志记录的IP地址传入/传出Zabbix服务器和Zabbix代理之间的连接

::在守护进程配置文件设置DebugLevel = 5

现在可以在代理和代理配置文件设置DebugLevel = 5。

::数据库恢复消息DebugLevel = 2

::宏的改进

::条目更改/改进

::函数的改进

::命令行实用程序的改进

zabbix_get退出代码现在是0(成功)或1(错误)。 在早期版本0(成功或错误,无法区分)或141(SIGPIPE)。

::更新翻译

更新多种语言翻译。

 

 

weinxin
微信公众号
扫一扫关注运维生存时间公众号,获取最新技术文章~

发表评论

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen:

目前评论:17   其中:访客  17   博主  0

    • tank 9

      官网咋没有下载呢?感觉2.5的界面好丑啊!。。。

      • ta 1

        装了php5.4还是无法显示啊

        • 运维生存时间网友 9

          若用php5.6及7以上则需要把web前端中include/classes/setup/CFrontendSetup.php文件中的72行修改,
          if (version_compare(PHP_VERSION, ‘5.6’, ‘>=’) ) 修改成if (version_compare(PHP_VERSION, ‘5.6’, ‘>=’) && version_compare(PHP_VERSION, ‘7.0.0RC2’, ‘<'))

          • 匿名 9

            若用php5.6及7以上则需要把web前端中include/classes/setup/CFrontendSetup.php文件中的72行修改,
            if (version_compare(PHP_VERSION, ‘5.6’, ‘>=’) ) 修改成if (version_compare(PHP_VERSION, ‘5.6’, ‘>=’) && version_compare(PHP_VERSION, ‘7.0.0RC2’, ‘<'))

            • 牙疼 0

              2.5的zabbix版本只支持php5.4以上的版本,zabbix页面中使用的都是php数组剪短语法。

                • 凉白开 9

                  @牙疼 建议尽量使用更改版本的php,性能、安全性都更高!

                    • 匿名 9

                      @凉白开 果然Php要求的版本高了yum中的5.3才

                      • 运维生存时间网友 9

                        @凉白开 果然Php要求的版本高了yum中的5.3才

                    • 青年创业网 1

                      加油博主

                      • 运维生存时间网友 9

                        有没有截图?

                        • 匿名 9

                          有没有截图?

                          • 运维生存时间网友 9

                            我是管理员?

                            • 匿名 9

                              我是管理员?